WordPress 2.1.1 has dangerous hole

Important security announcement for WordPress users who have updated to version 2.1.1: the download file for 2.1.1 was apparently cracked to include a security exploit. If your WordPress site is running 2.1.1 and you obtained that version from any source other than the official subversion repository (using the svn command and a URL at svn.automattic.com), you apparently need to upgrade to 2.1.2 NOW. Follow the link for details.

2 thoughts on “WordPress 2.1.1 has dangerous hole

Comments are closed.